Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme

TEMA: Age Of Empires III

13 años 1 mes antes #98615

  • DnGnMsTr
  • Avatar de DnGnMsTr
  • Fuera de línea
  • Moderador
  • Mensajes: 2044
  • Gracias recibidas: 380
  • Karma: 29
Puedes probar a volcar todo el contenido del dvd en una carpeta del escritorio. Y si asi no te va modificas el archivo .msi con el orca.
El administrador ha desactivado la escritura pública.

12 años 8 meses antes #117380

  • gimenoalbert
  • Avatar de gimenoalbert
  • Fuera de línea
  • Caxorro/a
  • Mensajes: 46
  • Karma: 0
hola haber si me pueden ayudar porke simpre k escribo un posto o un problema nadie me lo resuelve :S
mi pproblema es:
ke a la hora de instalar el juego cuando me dice k inserte el disco dos leo pongo y se continua instalandose per al cabo de un rato me sale ese error:
error al lear el archivo C:/archivos de programa/Age of empiresIII/Sound/Sound.bar. Compruebe que el archivo existe y que puede obtener acceso a el.
le doi a rintentar y me dice llo mismo,
voi a la direccion C:/archivos de programa/Age of empiresIII/Sound/
y puedo ver el archivo k tiene una capacidad y va aumentando pero cuando me llega el error se pone a 0 KB
gracias haber si me ayudan
El administrador ha desactivado la escritura pública.

12 años 3 meses antes #141561

  • ersot
  • Avatar de ersot
  • Fuera de línea
  • Caxorro/a
  • Karma: 0
Hola, a mi me funciona todo muy bien, pero cuando empiezo la partida se me queda todo descuadrado, y no se ven bien los menus, he intentado entrar en opciones, pero no te deja elegir la resolución a la que vas a jugar, alguien sabe como solucionar ese descuadre?

un saludo.
El administrador ha desactivado la escritura pública.

12 años 2 semanas antes #156066

  • Draco88
  • Avatar de Draco88
  • Fuera de línea
  • Caxorro/a
  • Karma: 0
Bueno mi problema con el juego comienza al entrar al menu, todos los colores cambian y se distorsionan las imagenes, el problema persiste al jugar. mi tarjeta de video es una geforce fx5200. asi q no entiendo q es lo q pasa.
por favor responder lo mas rapido posible.
Ok) gracias
El administrador ha desactivado la escritura pública.

11 años 11 meses antes #160655

  • wilmarfn
  • Avatar de wilmarfn
  • Fuera de línea
  • Caxorro/a
  • Karma: 0
tengo error en el Disk2C~1, de la version en dvd, m dice q el archivo .cab esta corrupto....., alguien tiene alguna solucion o en su defecto saben de donde puedo descargar solo este archivo q esta en winrar???
El administrador ha desactivado la escritura pública.

11 años 4 meses antes #190797

  • aceroni12
  • Avatar de aceroni12
  • Fuera de línea
  • Caxorro/a
  • Karma: 0
hola tengo un problema conage of empires3 cuando entro al juego en la pantalla me salen rombos y figuras que no me dejan ver el juego puedo abrir la aprtida pero igual me siguen saliendo que debo hacer???
(p-
El administrador ha desactivado la escritura pública.
Tiempo de carga de la página: 0.252 segundos